Just wanted to find out if anyone else has noticed this happening... Hope my explanation makes sense! 

~~~~ This isn't directly related to the recent controversy about LI's latest "enhancement" to LIR and how the group messaging function has changed related to InMail.~~~~

I don't have LIR and don't use InMail, but I do periodically send individual (one at a time) messages to LI group members that are not 1st level connections of mine. I've been noticing recently (possibly since around the same time as the above change was implemented) that I no longer receive an email (normal email) when someone replies to one of my messages sent through LI. 

I still get all other types of LI messages through my email though (including connection invitation requests, replies to my notes to new connections when I accept, notification about group discussion comments that I've participated in, etc.). Basically, I still get all of the noise that (IMHO) requires no immediate attention on my part and that I typically delete from regular email and only reply through LI next time I log on to the regular (non-mobile device) site. 

However, getting a reply back from a non-connection - fellow group member would be something that I would like to read via email. Now I only find these replies when I log in to deal with all of the other messages that DID show up in my email.

Any ideas? Is this a glitch or perhaps an intentional "inconvenience" to push non-paying users into some form of upgraded account? I'm also wondering if messages I'm sending are only appearing in those users LI inbox and not reaching their email either. 

If anyone that I'm not connected to (but in a mutual group) wants to try this out, please feel free to send me a message through that method to see what happens when I reply. 

~KB @TalentTalks 

Tags: Email, Group, InMail, LI, LIR, LinkedIn, Messages, Networking, Recruiter, Recruiting Tools / Sourcing

Views: 86

Reply to This

Replies to This Discussion

@Kelly - that does sound odd. I can't say that I have experienced anything like this on my end of late.

The silly glitch that I have though experienced is in accepting invitations. I accept and a moment later it shows up again as new. Odd.

Tim - are you accepting on the regular site or through a mobile app? Not sure if it makes any difference. I do notice when I accept, the red message icon stays on my screen until I refresh, but the invites do go away as I accept. 

I receive the 'email' portion hours, sometimes days later than the LI message!  I don't get why, it's just another idiosyncrasy of LI.  :( 

Reply to Discussion

RSS

Subscribe

Sponsored Video

Marketing Partners

Upcoming Webinar

RecruitingBlogs on Twitter

Recruiting Videos

  • Add Videos
  • View All

© 2014   Created by RecruitingBlogs.   Powered by

Badges  |  Report an Issue  |  Terms of Service

scroll to the top